Membership status not showing correctly?

Renault & Alpine General Discussion
no avatar
User

BobFromNorway

Rank

Club Member

Club Member
Posts

167

Joined

Thu Mar 06, 2014 7:15 pm


Has thanked: 5 times
Been thanked: 12 times

Re: Membership status not showing correctly?

Postby BobFromNorway » Tue Aug 18, 2020 6:59 pm

Mine too, paid my subs but still show as non member
1987 Alpine GTA V6 Turbo
2000 Chevrolet Camaro Z28 SS
1997 Mitsubishi Legnum VR-4 V6 Twin Turbo
1993 Alfa Romeo 155 V6
1987 Honda VFR 750F
2002 Golf TDi daily driver
User avatar
User

stephendell

Rank

Club Member

Club Member
Posts

7333

Joined

Wed Apr 14, 2004 7:25 pm

Location

London


Has thanked: 91 times
Been thanked: 87 times

Re: Membership status not showing correctly?

Postby stephendell » Sat Aug 22, 2020 7:25 pm

Should be working now
Trafic, Twingo GT, Vel Satis Turbo x 2, Clio V6 Proto Ph2, Vel Satis 3.5, Avantime, Alpine A610, GTA Atmo x 3, GTA Turbo x 3, R5 Gordini Turbo Mid Engine, Alpine A310 4cyl, Alpine A110, Yellow Smart
User avatar
User

darrenbiggs

Rank

Non Member

Posts

1471

Joined

Thu Apr 29, 2004 1:03 pm

Location

Horley - Nr Gatwick


Has thanked: 15 times
Been thanked: 38 times

Re: Membership status not showing correctly?

Postby darrenbiggs » Wed Sep 16, 2020 2:00 pm

Hi Stephen,

Can you check my status please? Looks like subs were paid on the 13th June but then refunded £25 on the 26th June. I can't remember why???

Cheers

Darren
I'm just here for the gasoline.
User avatar
User

stephendell

Rank

Club Member

Club Member
Posts

7333

Joined

Wed Apr 14, 2004 7:25 pm

Location

London


Has thanked: 91 times
Been thanked: 87 times

Re: Membership status not showing correctly?

Postby stephendell » Wed Sep 16, 2020 7:41 pm

Should be working now.

Membership number is 1454

I think you paid twice by accident so I refunded one payment.
Trafic, Twingo GT, Vel Satis Turbo x 2, Clio V6 Proto Ph2, Vel Satis 3.5, Avantime, Alpine A610, GTA Atmo x 3, GTA Turbo x 3, R5 Gordini Turbo Mid Engine, Alpine A310 4cyl, Alpine A110, Yellow Smart
User avatar
User

darrenbiggs

Rank

Non Member

Posts

1471

Joined

Thu Apr 29, 2004 1:03 pm

Location

Horley - Nr Gatwick


Has thanked: 15 times
Been thanked: 38 times

Re: Membership status not showing correctly?

Postby darrenbiggs » Wed Sep 16, 2020 9:00 pm

Thanks Stephen! All working. Yep I think it was a site / PayPal glitch at the time that caused it to double dip.
I'm just here for the gasoline.
Previous


  • Advertisement

Who is online

Users browsing this forum: No registered users and 35 guests

Powered by phpBB ® | Renault' and 'Alpine' are trademarks of Renault S.A.S. or its subsidiaries and are used with kind permission of Renault France